Upgrade Maintainence
Resolved·Partial outage

This incident has been resolved.

Wed, Oct 28, 2020, 10:03 PM
(4 years ago)
·
Affected components
Waypoint URL Service
Updates

Resolved

This incident has been resolved.

Wed, Oct 28, 2020, 10:03 PM

Investigating

Maintenance has finished. The system appears to be stable. Regular system monitoring will continue.

Wed, Oct 28, 2020, 10:02 PM

Investigating

The URL Service is going to be undergoing upgrade maintenance. Users may experience some errors using the service.

Wed, Oct 28, 2020, 07:44 PM(2 hours earlier)