Terraform Cloud VCS Ingestion Issues
Resolved

This incident has been resolved.

Thu, Mar 31, 2022, 08:20 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Mar 31, 2022, 08:20 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 31, 2022, 07:38 AM(42 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Mar 31, 2022, 07:00 AM(37 minutes earlier)

Identified

This issue is currently only impacting workspaces that utilise the configuration-free VCS provider.

Thu, Mar 31, 2022, 06:59 AM

Identified

The issue has been identified and a fix is being implemented.

Thu, Mar 31, 2022, 06:52 AM

Investigating

We are currently investigating an issue with ingesting Terraform configuration from VCS.

Thu, Mar 31, 2022, 06:41 AM(10 minutes earlier)