Terrraform Cloud Outage
Resolved·Full outage

After careful monitoring, we're confident that this outage has been resolved and will not recur.

Wed, Apr 15, 2020, 12:39 PM
(5 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

After careful monitoring, we're confident that this outage has been resolved and will not recur.

Wed, Apr 15, 2020, 12:39 PM

Monitoring

We've corrected the issue which was causing Terraform runs not to be queued. We'll continue to monitor the situation.

Wed, Apr 15, 2020, 08:30 AM(4 hours earlier)

Investigating

We are investigating an issue with Terraform Cloud. The application is currently unreachable.

Wed, Apr 15, 2020, 07:38 AM(52 minutes earlier)