Backend Service Upgrade
Complete·Under maintenance

The upgrade is complete and we have validated that all Portal functionality is restored. If you are still encountering any issues please contact HCP Support.

Wed, Jan 19, 2022, 06:42 PM
(3 years ago)
·
Affected components
HCP Portal
HCP Packer
Updates

Complete

The upgrade is complete and we have validated that all Portal functionality is restored. If you are still encountering any issues please contact HCP Support.

Wed, Jan 19, 2022, 06:42 PM

Complete

The scheduled maintenance has been completed.

Wed, Jan 19, 2022, 06:30 PM(12 minutes earlier)

In progress

Verification is currently underway for the maintenance items.

Wed, Jan 19, 2022, 06:30 PM

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Wed, Jan 19, 2022, 05:00 PM(1 hour earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Wed, Jan 19, 2022, 03:59 PM(1 hour earlier)

Scheduled

We are performing an upgrade to a critical backend service for the HCP APIs and Portal. We anticipate no external impact. However if you encounter errors from the Portal or APIs, please wait a few minutes and try again.

Wed, Jan 19, 2022, 12:15 AM(15 hours earlier)