Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Increased error rates impacting HashiCorp Cloud Platform
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 22:35 UTC
Update
All services have been restored
Posted Nov 16, 2021 - 22:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 21:19 UTC
Update
There may still be slowness in activities performed via HCP such as creations and modifications. We are working through the backlog and hope to resolve soon.
Posted Nov 16, 2021 - 21:02 UTC
Monitoring
This issue has been identified. We have implemented a fix and are monitoring.
Posted Nov 16, 2021 - 19:57 UTC
Investigating
Increased error rates across the platform could be impacting Consul and Vault customers.
Posted Nov 16, 2021 - 19:20 UTC
This incident affected: HCP Portal.