HVN Creation/Deletion in Azure issues
Resolved·Partial outage

We have verified that HVN creation/deletion functionality has recovered in Azure.

Wed, Sep 21, 2022, 03:02 PM
(2 years ago)
·
Affected components
HCP API
Updates

Resolved

We have verified that HVN creation/deletion functionality has recovered in Azure.

Wed, Sep 21, 2022, 03:02 PM

Monitoring

Verified the fix worked in lower environments and changes have now been promoted to production.Our engineers are seeing restored functionality for HVN creation in production environment. We will continue to monitor HVN creation in Azure.

Wed, Sep 21, 2022, 02:55 PM

Investigating

We have identified the cause of the issue and are now implementing a fix. Once the changes have successfully been made we will work to verify the return of functionality to the HVN Creation in Azure.

Wed, Sep 21, 2022, 02:40 PM(14 minutes earlier)

Investigating

There are issues creating/deleting HVNs in Azure regions.

Wed, Sep 21, 2022, 01:38 PM(1 hour earlier)