Delays in Packer Build processing
Incident Report for HashiCorp Services
Resolved
Packer Build queues continue to operate normally.
Posted over 1 year ago. Jul 19, 2017 - 23:18 UTC
Monitoring
Packer queue times have returned to normal - we will continue to keep a close eye on the build pipeline to ensure the queues remain healthy.
Posted over 1 year ago. Jul 19, 2017 - 20:50 UTC
Update
We're making progress on the backlog of Packer Builds and seeing work successfully complete. We will follow up again when queue wait times have returned to normal.
Posted over 1 year ago. Jul 19, 2017 - 19:58 UTC
Identified
We are starting to return capacity to the system. A number of builds were forced to error out and will need to be restarted by customers.
Posted over 1 year ago. Jul 19, 2017 - 18:31 UTC
Update
We are still investigating the cause for the build worker issues.
Posted over 1 year ago. Jul 19, 2017 - 17:55 UTC
Investigating
We are currently investigating delays in the Packer Build work queues.
Posted over 1 year ago. Jul 19, 2017 - 17:27 UTC