Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Outage
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 18:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 18:00 UTC
Update
We have identified the root cause of the issue for why downloads are failing and are working on a fix.
Posted Feb 22, 2021 - 17:37 UTC
Identified
Terraform Cloud is having issues downloading terraform binaries from releases.hashicorp.com. This can cause plans and applies to fail during terraform init. We are monitoring the situation.
Posted Feb 22, 2021 - 17:24 UTC