Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
New Email/Password users unable to sign up
Incident Report for HashiCorp Services
Resolved
We think the impact from the issue is over.
Posted Feb 14, 2024 - 17:21 UTC
Monitoring
Issue has been identified and a fix deployed. We are monitoring
Posted Feb 14, 2024 - 17:12 UTC
Identified
Our Engineering team has identified the cause for the following incident:

New email/password users to HCP will be unable to sign in

We are actively working on a fix. Once we have additional information, we will share another update.
Posted Feb 14, 2024 - 17:08 UTC
This incident affected: HCP Portal.