Intermittent failures in creating and updating HCS Consul clusters
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 03:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2021 - 03:06 UTC
Monitoring
The Azure issue seems to have resolved. HCS Consul cluster creates and updates are working now. We are continuing to monitor.
Posted Dec 16, 2021 - 02:33 UTC
Identified
We have identified issues in Azure which is causing intermittent failures in creating and updating HCS Consul clusters. This can be worked around by retrying. Azure is investigating the issue and we will continue to update our status page as we learn more.
Posted Dec 15, 2021 - 23:49 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).