Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise Unavailability
Incident Report for HashiCorp Services
Resolved
We have determined that the TFE frontend issues have been resolved. Have a great weekend!
Posted Jul 14, 2017 - 22:01 UTC
Monitoring
We have applied a fix for the root cause of the unavailability. We will continue to monitor closely to ensure the change is effective.
Posted Jul 14, 2017 - 19:29 UTC
Identified
The period of unavailability was limited to a short time span and has passed. We believe have identified the root cause of the issue and are taking steps to address it.
Posted Jul 14, 2017 - 18:50 UTC
Investigating
The frontend of TFE at atlas.hashicorp.com is experiencing unavailability. We are actively investigating and will follow up shortly.
Posted Jul 14, 2017 - 18:43 UTC