Terraform Registry potential impacts from Github degraded performance
Incident Report for HashiCorp Services
Resolved
GitHub status is back to operational.
Posted Aug 10, 2021 - 17:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2021 - 15:56 UTC
Monitoring
There may be impacts to Terraform Registry due to Github degraded performance, including logging in, publishing community providers and modules and using community providers and modules.
Posted Aug 10, 2021 - 15:55 UTC
This incident affected: Terraform Registry (Terraform Registry).