Failures creating new HCP Vault clusters
Resolved·Partial outage

This incident has been resolved.

Fri, Mar 5, 2021, 11:02 PM
(4 years ago)
·
Affected components
HCP Portal
Updates

Resolved

This incident has been resolved.

Fri, Mar 5, 2021, 11:02 PM

Monitoring

We are continuing to monitor for any further issues.

Fri, Mar 5, 2021, 11:01 PM

Monitoring

Cluster creations are now succeeding and the system is back to normal operation. However we are continuing to monitor the system to confirm that this will not occur again.

Fri, Mar 5, 2021, 06:22 PM(4 hours earlier)

Investigating

We are currently investigating an issue with Hashicorp Cloud Platform that is causing failures to create new Vault clusters. Existing clusters are unaffected.

Fri, Mar 5, 2021, 06:01 PM(20 minutes earlier)