Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Outage
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted May 12, 2022 - 15:58 UTC
Monitoring
Terraform Cloud has returned to normal functionality. We are continuing to monitor to ensure the issue is fully resolved.
Posted May 12, 2022 - 15:45 UTC
Update
The Terraform Cloud UI is now responding and runs can complete successfully, but we are continuing to investigate this issue.
Posted May 12, 2022 - 15:33 UTC
Investigating
We are currently investigating an issue impacting the availability of Terraform Cloud.
Posted May 12, 2022 - 15:02 UTC
This incident affected: Terraform Cloud.