Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Transit Gateway Attachment
Incident Report for HashiCorp Services
Resolved
We have confirmed that Transit Gateway Attachments are functioning normally again and that the incident is resolved.
Posted Sep 28, 2022 - 21:41 UTC
Monitoring
We are observing that Transit Gateway Attachments are now consistently succeeding in the AWS us-west-2 region. We will continue to monitor the situation.
Posted Sep 28, 2022 - 21:15 UTC
Identified
We have identified an issue with one of our cloud providers who is taking steps to mitigate the underlying causes. We will provide another update when our service recovers to normal levels.
Posted Sep 28, 2022 - 20:43 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 20:17 UTC
Investigating
We are investigating an issue where Transit Gateway Attachments may take an excessively long time or fail altogether for HCP clusters tenanted in the AWS us-west-2 region.
Posted Sep 28, 2022 - 20:17 UTC
This incident affected: HCP Vault (AWS-us-west-2) and HCP Consul (AWS-us-west-2).