HCS cluster create failures
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 13:09 UTC
Monitoring
We have identified the downstream dependency issue as a problem within the Azure US West 2 region, and are monitoring the situation there.
Posted Jun 15, 2021 - 04:03 UTC
Identified
The issue has been identified and we are working with a downstream dependency to resolve the issue.
Posted Jun 15, 2021 - 02:26 UTC
Investigating
We are currently investigating this issue.
Posted Jun 15, 2021 - 01:31 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).