Intermittent failures creating/updating HCP Consul on Azure clusters
Resolved

The fix has been rolled out and the issue is now resolved.

Sat, Jul 22, 2023, 10:38 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The fix has been rolled out and the issue is now resolved.

Sat, Jul 22, 2023, 10:38 PM

Identified

We are seeing intermittent failures creating/updating HCP Consul on Azure clusters. The issue has been identified and a potential fix is in the process of being rolled out.Impact:

  • PRODUCT:3: hcp-consul

Sat, Jul 22, 2023, 07:38 PM(2 hours earlier)