Billing Account Summary Not Updating
Resolved

Our Engineering team has resolved the billing account summary not updating. The billing account summary should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Tue, Aug 29, 2023, 04:31 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our Engineering team has resolved the billing account summary not updating. The billing account summary should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Tue, Aug 29, 2023, 04:31 PM

Monitoring

Our Engineering team has implemented a fix to resolve the billing account summary not updating, and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.Impact:

  • IMPACTED COMPONENTS: cloud-ui

Tue, Aug 29, 2023, 04:10 PM(21 minutes earlier)

Identified

We are investigating an issue where the billing account summary doesn’t update automatically when switching organizations. We have identified the problem and are working on a solution. As a workaround, when navigating to the billing account summary page, please refresh the page to ensure you’re viewing your most up-to-date summary.

Mon, Aug 28, 2023, 08:51 PM(19 hours earlier)