Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Consul in AWS and HCP Vault in AWS clusters issues
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the incident. HCP Vault and Consul should now be operating normally in AWS. If you continue to experience any problems, please open a ticket with our support team
Posted Mar 13, 2023 - 17:05 UTC
Monitoring
The team has identified the issue and applied the fix. We are monitoring this closely.
Posted Mar 13, 2023 - 16:22 UTC
Investigating
Starting at around 15h20GMT, all newly created and existing HCP Consul in AWS and HCP Vault in AWS clusters are unable to add routes or be updated. Creations and Deletions of clusters also failed. We are working on mitigating this issue.
Posted Mar 13, 2023 - 15:53 UTC