Emergency maintenance of Hashicorp Cloud Platform and HCS.
Complete·Under maintenance

The maintenance is now complete, and operations in our portals are working as normal.

Fri, Feb 12, 2021, 05:13 AM
(4 years ago)
·
Affected components
HCP Portal
Updates

Complete

The maintenance is now complete, and operations in our portals are working as normal.

Fri, Feb 12, 2021, 05:13 AM

In progress

The maintenance proper has now begun. We expect service to be restored within 30 minutes.

Fri, Feb 12, 2021, 04:20 AM(53 minutes earlier)

In progress

Our maintenance is continuing, due to a pre-maintenance backup taking longer than expected. The system is currently available whilst this is ongoing, we will update when the actual downtime begins.

Fri, Feb 12, 2021, 04:02 AM(17 minutes earlier)

In progress

Our maintenance is continuing, due to a pre-maintenance backup taking longer than expected. The system is currently available whilst this is ongoing, we will update when the actual downtime begins.

Fri, Feb 12, 2021, 03:31 AM(31 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Fri, Feb 12, 2021, 03:01 AM(30 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Fri, Feb 12, 2021, 02:00 AM(1 hour earlier)

Scheduled

We will be undergoing scheduled maintenance during this time in order to perform an emergency fix. During this time the operator interfaces for HashiCorp Cloud Platform & Hashicorp Consul Service (HCS) for Azure will be unavailable. Existing clusters will not be affected.

Fri, Feb 12, 2021, 12:15 AM(1 hour earlier)