Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Elevated errors for dynamic provider credentials
Incident Report for HashiCorp Services
Resolved
The engineering team has resolved the issue. Dynamic provider credentials should now be operating normally.

If you continue to experience any issues, please open a ticket with our support team.
Posted Jul 08, 2024 - 06:45 UTC
Monitoring
The engineers have made a change to the public signing key and have confirmed that dynamic provider credentials is working again. We will be monitoring this further to ensure the fix is successful for everyone.
Posted Jul 08, 2024 - 06:16 UTC
Identified
The engineers have continued their investigation of the issue and have identified a change to the public signing key that occurred prior to the elevated error rates.
Posted Jul 08, 2024 - 06:04 UTC
Investigating
Our engineering team are investigating an increase of errors related to dynamic credential provisioning for AWS.
Posted Jul 08, 2024 - 02:47 UTC
This incident affected: HCP Terraform.