Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
VMware builds in Atlas degraded
Incident Report for HashiCorp Services
Resolved
VMware builds in Atlas should be working as expected now.
Posted Dec 09, 2016 - 18:07 UTC
Monitoring
We have implemented a fix to our Packer build pipeline and are actively monitoring the results.
Posted Dec 09, 2016 - 15:45 UTC
Investigating
We have identified an issue with our Packer build pipeline when performing VMware builds. Builds may fail with "Operation Canceled" messages.
Posted Dec 08, 2016 - 18:26 UTC