Application Errors Downloading Artifacts
Incident Report for HashiCorp Services
Resolved
This incident has been resolved and all components of the application are operational.
Posted 8 months ago. Sep 12, 2018 - 20:19 UTC
Monitoring
We have identified the issue and deployed a fix. We are monitoring closely.
Posted 8 months ago. Sep 12, 2018 - 20:11 UTC
Investigating
We are investigating an issue affecting our artifact service and affecting the majority of operations in the application.
Posted 8 months ago. Sep 12, 2018 - 20:03 UTC
This incident affected: Terraform Enterprise (Atlas, Terraform Runs, Logging, File Storage).