Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault Portal reporting full storage
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issue of incorrect storage reporting within HCP Vault portal. The storage reporting within HCP Vault portal should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Aug 21, 2023 - 12:59 UTC
Monitoring
Our Engineering team has implemented a fix to resolve incorrect storage reporting within HCP Vault portal and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Aug 17, 2023 - 21:17 UTC
Identified
Our Engineering team has identified the cause for the HCP Vault portal reporting some clusters to have full storage and is actively working on a fix. Once we have additional information, we will share another update.
Posted Aug 16, 2023 - 21:04 UTC
Investigating
Our engineering team is investigating an issue with HCP Vault's portal reporting some clusters as having full storage. Currently, we believe this is only a reporting discrepancy and that clusters remain unaffected. We will share another update as soon as we have more information.
Posted Aug 16, 2023 - 00:11 UTC
This incident affected: HCP Vault Dedicated.