HCP Vault on Azure clusters are offline
Resolved

We have been monitoring the situation since remediating the affected clusters and are considering this issue fully resolved. if you have further questions, please reach out to your support representative.

Fri, Feb 3, 2023, 09:55 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have been monitoring the situation since remediating the affected clusters and are considering this issue fully resolved. if you have further questions, please reach out to your support representative.

Fri, Feb 3, 2023, 09:55 PM

Monitoring

We believe that all HCP Vault on Azure beta clusters that were affected should be functioning again. If you have further questions, please reach out to your support representative.

Fri, Feb 3, 2023, 09:04 PM(50 minutes earlier)

Identified

We have begun working through the affected Vault on Azure beta clusters to restore service. When all clusters have been brought back online, we will post another update. If you have further questions, please reach out to your support representative.

Fri, Feb 3, 2023, 07:49 PM(1 hour earlier)

Investigating

We're continuing to investigate how to restore service for the 15 affected HCP Vault on Azure clusters.

Fri, Feb 3, 2023, 07:25 PM(23 minutes earlier)

Investigating

Our engineering team is investigating an issue with HCP Vault on Azure in which small subset of clusters are offline. We will share another update as soon as we have more information.

Fri, Feb 3, 2023, 06:51 PM(34 minutes earlier)