Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise Outage
Incident Report for HashiCorp Services
Resolved
We have confirmed that app.terraform.io is stable and all services are running as expected.
Posted Jan 08, 2019 - 20:16 UTC
Monitoring
app.terraform.io is now operational for all routes. We are continuing to monitor the application and its services to ensure they remain healthy. We will provide an update once our monitoring confirms continued stability of the application.
Posted Jan 08, 2019 - 17:13 UTC
Identified
app.terraform.io is displaying a 500 error on all routes, as a result of an outage in a backend service. We have identified the source of the issue and are working to remedy it. We will provide an update as more information is available.
Posted Jan 08, 2019 - 16:59 UTC
This incident affected: Terraform Cloud and Terraform Registry.