Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Increased database load
Incident Report for HashiCorp Services
Resolved
Database load has returned to normal levels.
Posted May 23, 2024 - 17:16 UTC
Monitoring
HCP Terraform engineers have observed increased database load. We are monitoring the situation closely and will post an update as the situation changes.
Posted May 23, 2024 - 16:51 UTC
This incident affected: HCP Terraform.