TFC Private Registry failure
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 21:52 UTC
Monitoring
The TFC Private Module Registry is returned to full functionality.
Posted Nov 03, 2021 - 19:57 UTC
Investigating
The Private Module Registry for Terraform Cloud is suffering an outage. Runs dependent on the Private Registry are failing.
Posted Nov 03, 2021 - 19:18 UTC
This incident affected: Terraform Cloud (Private Module Registry).