Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
404 on Waypoint Home Page
Incident Report for HashiCorp Services
Resolved
Issue has been fixed and marked as resolved.
Impact:
* PRODUCT:3: hcp-waypoint
Posted Mar 07, 2023 - 23:02 UTC
Update
Issue has been fixed and marked as resolved.
Impact:
* PRODUCT:3: hcp-waypoint
Posted Mar 07, 2023 - 21:00 UTC
Identified
Issue has been Identified and fix in progress.
Impact:
* PRODUCT:3: hcp-waypoint
Posted Mar 07, 2023 - 20:58 UTC
This incident affected: HCP Waypoint.