Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Investigating HVD Azure Central US cluster unavailability
Incident Report for HashiCorp Services
Resolved
We have received another update from Azure provider verifying that all the Azure Storage clusters are recovered with their mitigation. On our side, all the impacted clusters are back up and healthy too.
Posted Jul 19, 2024 - 04:26 UTC
Monitoring
We have received the latest update from Azure confirming that they have identified the underlying root of the issue on their end and have started implementing mitigation.

We have already seen recovery of our affected Azure clusters in the Central US region and by now have verified that all impacted clusters are restored and are back healthy. We have left the incident open until we have formally received final green lights from Azure provider. All the affected clusters are healthy as of now.
Posted Jul 19, 2024 - 04:07 UTC
Update
We have received the latest update from Azure confirming that they have found the issue and have started incremental mitigation which could be observed in the next 90 minutes.

We have also already seen recovery of HCP Vault clusters in Azure Central US affected by this.
Posted Jul 19, 2024 - 02:28 UTC
Update
We're continuing to investigate the Azure Central US issue with Microsoft and will provide an update when we have one.
Posted Jul 18, 2024 - 23:53 UTC
Investigating
Our engineering team is investigating an issue with multiple HCP Vault Dedicated clusters in Azure Central US. Azure Service Health shows there is an ongoing incident with Microsoft Virtual Machines in this region.

During this time, users with HCP Vault Dedicated clusters in Azure Central US may experience unavailability.

We will share another update as soon as we have more information.
Posted Jul 18, 2024 - 23:08 UTC
This incident affected: HCP Vault Dedicated (Azure-Central US).