CDN Issues affecting some Terraform Runs and Module Downloads
Resolved·Degraded performance

Our CDN's error rate has returned to acceptable levels -- module downloads and Terraform runs are working reliably again.

Tue, Jan 12, 2021, 05:00 PM
(4 years ago)
·
Affected components
Terraform Registry
Updates

Resolved

Our CDN's error rate has returned to acceptable levels -- module downloads and Terraform runs are working reliably again.

Tue, Jan 12, 2021, 05:00 PM

Monitoring

We're still seeing elevated 500 errors from our third-party CDN provider and are monitoring the resulting impact on module downloads and terraform runs.

Tue, Jan 12, 2021, 03:58 PM(1 hour earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jan 12, 2021, 03:56 PM

Identified

We're seeing elevated 500 errors from our third-party CDN provider and are monitoring the resulting impact on module downloads and terraform runs.

Tue, Jan 12, 2021, 03:40 PM(15 minutes earlier)