Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Portal and API inaccessible
Incident Report for HashiCorp Services
Resolved
We have confirmed that the impact has been resolved and that HCP Portal and API access have been fully restored.
Posted Dec 15, 2021 - 17:11 UTC
Monitoring
Our upstream provider has implemented a fix, and we are seeing the HCP Portal and API return to normal operation. We will continue to monitor to ensure the incident is resolved.
Posted Dec 15, 2021 - 16:28 UTC
Update
We are seeing gradual improvements to HCP Portal and API access. However, until the full impact has been resolved, cluster creation in the us-west-2 region may be degraded. Existing clusters are continuing to function as normal.
Posted Dec 15, 2021 - 16:13 UTC
Identified
We have identified an issue with our upstream cloud provider and are carefully monitoring for changes or improvements.
Posted Dec 15, 2021 - 16:07 UTC
Investigating
We are currently investigating an issue preventing users from logging in and accessing the HCP Portal and API. All existing HCP Consul, HCP Vault, and HCS Consul clusters remain operational.
Posted Dec 15, 2021 - 15:42 UTC
This incident affected: HCP Portal and HCP Packer.