Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Workspace Errors
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2023 - 17:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2023 - 17:11 UTC
Investigating
Our engineering team is currently investigating an issue with Terraform Cloud workspaces. During this time, users may be unable to interact with their workspaces. We will share another update as soon as we have more information.
Posted Aug 01, 2023 - 17:09 UTC
This incident affected: Terraform Cloud.