Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud outage
Incident Report for HashiCorp Services
Resolved
This incident has been resolved. If any runs are failing to proceed in your workspaces, they may have to be cancelled and retried.
Posted Jan 22, 2024 - 17:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2024 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 22, 2024 - 16:07 UTC
Investigating
We are currently investigating an outage for Terraform Cloud. We will update this incident as more information becomes available.
Posted Jan 22, 2024 - 15:18 UTC
This incident affected: HCP Terraform.