Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Portal Degradation
Incident Report for HashiCorp Services
Resolved
Our services have fully recovered, and we are closing the incident. We apologize for any inconvenience this may have caused. Thank you for your patience and support.
Posted Sep 01, 2023 - 13:09 UTC
Monitoring
The necessary fix has been deployed to address the issue, and we are now in the process of actively monitoring the situation to ensure its stability.
Posted Sep 01, 2023 - 10:10 UTC
Identified
Our Engineering team has successfully identified the issue and is actively working on the solution. Recovery is already in progress.
Posted Sep 01, 2023 - 09:46 UTC
Investigating
We're experiencing delays and failures in HCP portal create, delete and update operations. Our engineering team is investigating.
Posted Sep 01, 2023 - 09:02 UTC
This incident affected: HCP Portal, HCP API, HCP Boundary, HCP Packer, HCP Waypoint, HCP Vault Dedicated (AWS-ap-northeast-1, AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-ca-central-1, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-east-2, AWS-us-west-2, Azure-Australia Southeast, Azure-Canada Central, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-Japan East, Azure-North Europe, Azure-Southeast Asia, Azure-UK South, Azure-West Europe, Azure-West US 2), and HCP Consul Dedicated (AWS-ap-northeast-1, AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-ca-central-1, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-east-2, AWS-us-west-2, Azure-Australia Southeast, Azure-Canada Central, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-Japan East, Azure-North Europe, Azure-Southeast Asia, Azure-UK South, Azure-West Europe, Azure-West US 2).