Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault audit logs download yielding no data
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 02:01 UTC
Update
We are continuing to incrementally roll out the fix.
Posted Nov 22, 2022 - 22:45 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 19:59 UTC
Identified
We've identified the issue and we're attempting to roll out the fix.
Posted Nov 22, 2022 - 18:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 17:47 UTC
Investigating
We are not seeing any data for audit logs for HCP vault and are currently investigating.
Posted Nov 22, 2022 - 17:41 UTC
This incident affected: HCP Vault Dedicated (AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-west-2, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-North Europe, Azure-UK South, Azure-West Europe, Azure-West US 2).