Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Consul and HCP Vault cluster create, update, and delete failures
Incident Report for HashiCorp Services
Resolved
This incident has been resolved; please reach out to HashiCorp support if you have any further questions.
Posted Apr 25, 2022 - 12:37 UTC
Monitoring
We have implemented a fix for the underlying issues identified with cluster creates, updates, and deletes, and we're monitoring as recovery continues.
Posted Apr 24, 2022 - 19:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2022 - 18:21 UTC
Update
We're continuing to work through failures on creates, updates, and deletes of HCP product clusters. We've identified an additional underlying issue that we're also working to mitigate at this time.
Posted Apr 24, 2022 - 17:12 UTC
Identified
Creating, updating, and deleting HCP Consul and HCP Vault clusters are intermittently failing due to certificate operations that are intermittently failing. We are working on a mitigation to reduce these failures and will provide another update shortly.
Posted Apr 24, 2022 - 16:45 UTC