Creation of new clusters impacted by certificate issuance failures
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 17:25 UTC
Monitoring
We have notification that the downstream failure is resolved. Our test and monitoring systems are reporting successful creations in HCS and HCP, but we will continue to monitor to gain confidence that we can confirm this as resolved.
Posted Apr 05, 2021 - 17:07 UTC
Identified
We are currently impacted by an issue with our downstream certificate management provider. This is impacting our ability to create new Consul and Vault clusters in HCS and HCP, which will time out in our interface after approximately 30 minutes.
Posted Apr 05, 2021 - 16:40 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace) and HashiCorp Cloud Platform (HCP) (Consul).