Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Reports of Slow Runs
Incident Report for HashiCorp Services
Resolved
The fix was successful.
Posted Mar 18, 2024 - 23:28 UTC
Monitoring
Our engineering team has implemented a fix and we are monitoring the results.
Posted Mar 18, 2024 - 22:53 UTC
Investigating
Our engineering team is investigating an issue with the following:

Terraform Run performance.

During this time, users may experience the following:

Slow or stuck Terraform runs.

We will share another update as soon as we have more information.
Posted Mar 18, 2024 - 21:28 UTC
This incident affected: HCP Terraform.