HCP Boundary Clusters Unaccessbile
Resolved·Full outage

HCP Boundary clusters are operational.

Sat, Jul 20, 2024, 08:59 PM
(11 months ago)
·
Affected components
HCP Boundary
Updates

Resolved

HCP Boundary clusters are operational.

Sat, Jul 20, 2024, 08:59 PM

Monitoring

We have identified a solution for the outage and HCP Boundary clusters are being scheduled. We will continue to monitor until we are confident that all clusters are healthy.

Sat, Jul 20, 2024, 08:41 PM(17 minutes earlier)

Identified

We are working toward a solution regarding an infrastructure issue that is preventing HCP Boundary clusters from being scheduled. We will continue to provide updates at an hourly cadence.

Sat, Jul 20, 2024, 07:41 PM(1 hour earlier)

Identified

We are still actively working on the issue causing HCP Boundary clusters to be unavailable & will provide further updates as we make progress.

Sat, Jul 20, 2024, 06:42 PM(59 minutes earlier)

Identified

We've identified the issue impacting HCP Boundary clusters and are performing tasks to resolve the issue.

Sat, Jul 20, 2024, 04:04 PM(2 hours earlier)

Investigating

HCP Boundary clusters are failing to schedule. Causing clusters to be inaccessible. We are investigating the issue and will update shortly.

Sat, Jul 20, 2024, 03:32 PM(32 minutes earlier)