Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Delays and failures to create HCP Vault Clusters
Incident Report for HashiCorp Services
Resolved
We believe this issue has been resolved.
Posted Jul 08, 2021 - 20:06 UTC
Investigating
We are observing delays and failures to create certificates we have observed from our 3rd party certificate authority. This affects creation of new HCP Vault clusters. We will continue to update our status page as we learn more.
Posted Jul 08, 2021 - 18:46 UTC