Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Registry / Releases - Intermittent Connectivity Issues
Incident Report for HashiCorp Services
Resolved
All systems have returned to normal operation.
Posted Jul 09, 2022 - 02:36 UTC
Update
Our engineering team is continuing to work with upstream network providers to resolve the issue. We will share an update once we have more information.
Posted Jul 06, 2022 - 02:07 UTC
Identified
Our engineering team has identified this issue as affecting requests from a subset of geographic regions. As a workaround, affected users may temporarily update their DNS resolution servers to an open resolver (e.g., Google Public DNS, Quad9, 1.1.1.1, etc.) in order to direct requests towards an unaffected region.

Once we have additional information, we will share another update.
Posted Jun 30, 2022 - 21:25 UTC
Investigating
Our engineering team is investigating an issue with request failures with the Terraform Registry and releases sites. During this time, users may experience failed Terraform provider downloads from certain environments. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 30, 2022 - 16:58 UTC
This incident affected: Releases (Releases Site) and Terraform Registry.