Sentinel Policy Check Outage
Incident Report for HashiCorp Services
Resolved
Sentinel policy checks are functioning as expected.
Posted 5 months ago. Mar 07, 2019 - 21:52 UTC
Monitoring
We are seeing an improvement in Sentinel policy checking behaviors. The third party service that interacts with Sentinel policy checks is reporting as fully operational. We will continue to monitor Sentinel policy checks until service is fully restored.
Posted 5 months ago. Mar 07, 2019 - 20:51 UTC
Identified
A third party service responsible for queuing and scheduling Sentinel policy checks is experiencing an outage. As a side effect, Sentinel policy checks on workspaces will not start and may cause runs with policy checks to appear in an errored or hung state.
Posted 5 months ago. Mar 07, 2019 - 20:43 UTC
This incident affected: Terraform Enterprise (Terraform Runs).