Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Waypoint URL Service
Incident Report for HashiCorp Services
Resolved
Issues causing both servers not starting due to an expired certificate (with the URL service enabled) and issues routing to deployments have been resolved. New deployments should work as expected.
Posted Jan 07, 2021 - 07:55 UTC
Investigating
Service is experiencing a partial outage and returning "Couldn't find a Waypoint deployment with this URL" for some deployments. We will investigate.
Posted Jan 07, 2021 - 01:54 UTC
This incident affected: Waypoint URL Service.