Some HCP Boundary Clusters are Unavailable
Resolved·Partial outage

Our Engineering team has resolved an issue with HCP Boundary. HCP Boundary clusters should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.Impact:

  • category: customer

  • impacted components: cloud-boundary-service

  • product: hcp-boundary

  • team: team-boundary-cloud

Wed, Aug 24, 2022, 09:34 PM
(2 years ago)
·
Affected components
HCP Boundary
Updates

Resolved

Our Engineering team has resolved an issue with HCP Boundary. HCP Boundary clusters should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.Impact:

  • category: customer

  • impacted components: cloud-boundary-service

  • product: hcp-boundary

  • team: team-boundary-cloud

Wed, Aug 24, 2022, 09:34 PM

Investigating

The engineering team is investigating an issue with HCP Boundary. During this time, users may not be able to access their HCP Boundary instances.

Wed, Aug 24, 2022, 02:57 PM(6 hours earlier)

Investigating

The engineering team is investigating an issue with HCP Boundary. During this time, users may not be able to access their HCP Boundary instances.

Wed, Aug 24, 2022, 02:54 PM