Terraform Cloud runs failing
Resolved

This incident has been resolved. Terraform Cloud is restored to full functionality.

Wed, Apr 15, 2020, 04:38 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. Terraform Cloud is restored to full functionality.

Wed, Apr 15, 2020, 04:38 PM

Monitoring

This outage is resolved. Terraform Cloud runs are again succeeding. We recommend re-queueing any runs that failed during the last hour.

We will continue to monitor the affected systems closely to ensure that this problem does not recur.

Wed, Apr 15, 2020, 01:29 PM(3 hours earlier)

Investigating

This outage is also associated with the error "Module cannot be found in the module registry." We are investigating both errors.

Wed, Apr 15, 2020, 01:14 PM(15 minutes earlier)

Investigating

We are investigating a Terraform Cloud outage. Terraform runs are failing with the message "Organization does not exist."

Wed, Apr 15, 2020, 01:03 PM(11 minutes earlier)