Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
VCS connection problems
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted May 21, 2021 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted May 21, 2021 - 19:32 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2021 - 19:21 UTC
Investigating
We are investigating new reports of intermittent problems with VCS-connected workspaces failing to queue Terraform runs for new commits.
Posted May 21, 2021 - 19:20 UTC
This incident affected: Terraform Cloud.