Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary September Maintenance
Incident Report for HashiCorp Services
Resolved
These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Sep 05, 2024 - 08:52 UTC
Update
HCP Boundary will undergo planned maintenance on Saturday, September 14th beginning at 14:00 UTC. We expect this maintenance to be complete within two hours. During this time, HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Sep 03, 2024 - 20:16 UTC
Investigating
HCP Boundary will undergo planned maintenance on Saturday, September 14th 20th beginning at 14:00 UTC. We expect this maintenance to be complete within two hours. During this time, HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Sep 03, 2024 - 14:30 UTC
This incident affected: HCP Boundary.