HCS Azure Marketplace Integration Affected
Incident Report for HashiCorp Services
Resolved
We are considering this incident resolved. If you see further issues please contact HashiCorp Support.

We apologize for this disruption in service and appreciate your patience.

Hashicorp Cloud Team
Posted Sep 16, 2020 - 16:35 UTC
Monitoring
A fix has been implemented by our Azure partners and we are seeing recovery from our tests. We will continue to monitor the environment until we are sure the incident is resolved.

HashiCorp Cloud Team
Posted Sep 16, 2020 - 16:16 UTC
Update
We are confident we have identified an issue externally with Azure Marketplace Application offerings and are working with Microsoft support to escalate and resolve the issue.

We apologize for this disruption in service and appreciate your patience.
Posted Sep 16, 2020 - 14:06 UTC
Identified
We are continuing to see a disruption of service regarding Azure Marketplace Application integration. Our incident handlers and engineering teams are continuing to address this matter with our Azure partners and hope to provide another update soon.

If you have questions or are experiencing difficulties with this service please reach out to your customer support team.

IMPACT: Creating HashiCorp Consul Service on Azure clusters may fail.

We apologize for this disruption in service and appreciate your patience.
Posted Sep 16, 2020 - 09:32 UTC
Investigating
We are currently experiencing a potential disruption of service regarding our Azure Marketplace Application offering. Our incident handlers and engineering teams are investigating this matter to provide a timely mitigation of impact.

As our teams work on this issue we will provide further ongoing information as it becomes available. If you have questions or are experiencing difficulties with this service please reach out to our customer support team.

IMPACT: Creating HashiCorp Consul Service on Azure clusters may be delayed or fail.

We apologize for this disruption in service and appreciate your patience.

Hashicorp Cloud Team
Posted Sep 16, 2020 - 09:28 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).