Failure to create consul clusters due to Azure certificate issues
Incident Report for HashiCorp Services
Resolved
We believe this issue has been resolved.
Posted Jul 20, 2021 - 00:24 UTC
Monitoring
A fix has been implemented by Azure. We are monitoring the results now.
Posted Jul 19, 2021 - 23:53 UTC
Update
Azure colleagues have identified the issue on their side and are working on a fix. We will continue to update you as they progress.
Posted Jul 19, 2021 - 23:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2021 - 21:42 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2021 - 21:41 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).